Crypto data is currently unavailable in the app

Incident Report for getquin

Resolved

The issue has been resolved, and cryptocurrency data is working normally again in the app.
Posted Mar 31, 2026 - 12:33 UTC

Monitoring

The issue has been fixed, and crypto data is available again in the app. We are continuing to monitor the situation closely.
Posted Mar 31, 2026 - 10:01 UTC

Identified

We have identified the issue. Cryptocurrency data in the app is currently unavailable due to a problem on the data provider side. The provider has been notified, and we are awaiting a fix from their side.
Posted Mar 31, 2026 - 08:16 UTC

Investigating

We are currently investigating an issue affecting cryptocurrency functionality in the app. Users may experience missing or unavailable crypto data. Our team is actively working to identify the cause and restore normal service as quickly as possible.
Posted Mar 31, 2026 - 08:14 UTC
This incident affected: Portfolio Tracking and Markets.