Crypto Intraday Pricing Disruption

Incident Report for getquin

Resolved

Cryptocurrency intraday pricing has been restored and is operating normally again. The issue was caused by a disruption in our external data provider’s WebSocket service.
Posted Jul 27, 2026 - 07:23 UTC

Monitoring

Our data provider implemented a fix to restore pricing data for crypto currencies and we are monitoring the results.
Posted Jul 26, 2026 - 18:56 UTC

Identified

We are currently experiencing an issue with intraday real-time pricing for crypto coins due to a disruption on our external data provider’s side.
Posted Jul 24, 2026 - 10:47 UTC
This incident affected: Portfolio Tracking and Markets.