Intraday Data Unavailable for Most Cryptocurrencies

Incident Report for getquin

Resolved

The issue affecting intraday time series data for most cryptocurrencies has been fully resolved. All data is now updating and displaying as expected.
Posted Aug 05, 2025 - 10:57 UTC

Monitoring

A fix to restore intraday time series data for most cryptocurrencies has been deployed. We are now monitoring the system to ensure data is updating correctly and that the issue is fully resolved. We will continue to provide updates as needed.
Posted Aug 05, 2025 - 10:39 UTC

Identified

We have identified a solution to restore intraday time series data for most cryptocurrencies and are currently working on its implementation. Our team is making every effort to resolve the issue as quickly as possible. Further updates will be provided as progress is made.
Posted Aug 05, 2025 - 09:42 UTC

Investigating

We are currently investigating an issue with our crypto data provider that is causing intraday time series data to be unavailable for the majority of cryptocurrencies. Our team is working with the provider to restore full data access as soon as possible. We will share updates as soon as we have more information.
Posted Aug 05, 2025 - 08:37 UTC
This incident affected: Portfolio Tracking and Markets.