Consorsbank – Issues with Connection Updates

Incident Report for getquin

Update

Customers are advised to reach out to their Bank support, to improve the priority of this issue.
Posted Dec 12, 2025 - 03:17 UTC

Identified

We are currently experiencing issues with Consorsbank account updates via the PSD2 (XS2A) redirect flow. Users may encounter a white screen when being redirected to Consorsbank’s login page.

The issue originates on Consorsbank’s side, and we are awaiting their resolution. FinTS connections remain unaffected.

We will update this page as soon as the bank provides further information.
Posted Dec 09, 2025 - 14:00 UTC
This incident affects: Bank Connections (Europe).