Securities Pricing Currently Unavailable

Incident Report for getquin

Resolved

The issue with unavailable securities pricing has been fully resolved, and all prices should now display correctly.
If you encounter any further issues, please contact our support team.
Posted Mar 31, 2025 - 17:48 UTC

Monitoring

A fix for the securities pricing issue has been deployed, and we are monitoring to ensure stability and accuracy.
We will continue to observe system performance and provide updates as needed.
Posted Mar 31, 2025 - 14:35 UTC

Update

A fix for the securities pricing issue has been deployed, and we are monitoring to ensure stability and accuracy.
We will continue to observe system performance and provide updates as needed.
Posted Mar 31, 2025 - 14:34 UTC

Identified

Prices for securities are currently unavailable on both the security details page and in user portfolios.
The issue has been identified, and our team is actively investigating to restore pricing as soon as possible.
Posted Mar 31, 2025 - 13:49 UTC
This incident affected: Portfolio Tracking, Markets, and Social.