Scalable Capital – Planned Maintenance

Incident Report for getquin

Resolved

We have resolved the issue that affected Scalable Capital account connections between December 5th and December 7th.

During this period, transfer transactions (“Transfer in”, “Transfer out”) were incorrectly interpreted as Buy/Sell operations. This led to inaccuracies in position history and FIFO calculations for some users.

We have corrected the processing logic and fully excluded all affected transfer transactions from December 5–7.

Everything is now functioning normally.
Posted Dec 08, 2025 - 12:26 UTC

Identified

Scalable Capital will be performing scheduled maintenance this weekend as they begin transferring all customer portfolios from Baader Bank to Scalable Capital Bank. As part of this process, they will also remove the current double-portfolio structure in their system.

During the migration period, Scalable Capital’s web application will be unavailable. As a result, we expect all related connections and integrations on our side to fail temporarily.

Service is expected to return to normal on Monday. We will verify full functionality once operations resume.
Posted Dec 04, 2025 - 10:43 UTC
This incident affected: Bank Connections (Europe).