Issue with Scalable Connection and Data Updates

Incident Report for getquin

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 16:35 UTC

Monitoring

The issue was caused by a change in Scalable’s response format, which temporarily affected our ability to process authentication and synchronization requests correctly.

A fix has been deployed to production, and Scalable connections and data updates should now be working normally.

We apologize for the inconvenience and appreciate your patience.
Posted Apr 27, 2026 - 16:25 UTC

Investigating

We are currently investigating an issue affecting connections to Scalable. Some users may be unable to create a new connection or receive the latest updates from existing connected accounts.

This appears to be related to recent changes in the authentication process used for connecting to Scalable. As a result, data synchronization may be delayed or temporarily unavailable for affected users.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible.

We apologize for the inconvenience and will provide updates as more information becomes available.
Posted Apr 27, 2026 - 14:43 UTC
This incident affected: Bank Connections (Europe).