Smartbroker connection not available

Incident Report for getquin

Resolved

According to the logs is this connection working as expected again.

If you still encounter issues, please contact help@getquin.com for further assistance.
Posted Aug 31, 2026 - 06:42 UTC

Monitoring

FinAPI informed us about a recently deployed update to improve the connection situation with Smartbroker and Smartbroker+.

We are monitoring this implemented fix closely and will update the statuspage once we have additional information.
Posted Aug 26, 2026 - 12:38 UTC

Identified

The finAPI Team informed us about an identified bug with the Smartbroker and Smartbroker+ connection.

The connection might fail for updates and initial connections, preventing successful attempts.

We will update the statuspage once we have newer information.
Posted Aug 22, 2026 - 06:58 UTC
This incident affected: Bank Connections (Europe).