Consorsbank/BNP cash data not available

Incident Report for getquin

Resolved

This incident has been resolved.
If you still encounter issues, please reach out to our team via help@getquin.com
Posted Aug 27, 2026 - 07:52 UTC

Monitoring

FinAPI informed us that the Consorsbank/BNP completed their maintenance with the XS2A interface.

We are monitoring this fix to ensure stability and working functionalities.
Posted Aug 25, 2026 - 13:31 UTC

Update

FinAPI has informed us that Consorsbank/BNP plans to deploy a fix on Monday, August 24th, 2026, which should resolve the increased occurrence of HTTP 500 errors.

According to Consorsbank, these errors should no longer occur by Tuesday, August 25, at the latest.

We'll continue monitoring the situation after the update and will report back as soon as there's news.
Posted Aug 21, 2026 - 11:05 UTC

Update

FinAPI reached out again to the Consorsbank Team to get a status update.
At the moment we don´t have an ETA for solution.

According to the FinAPI Team is Consorsbank working on a solution.
Posted Aug 19, 2026 - 08:37 UTC

Identified

We have discovered an error that is preventing Consorsbank and BNP Paribas bank accounts from receiving updates via finAPI.

This error has already been acknowledged by finAPI, and they are working on a solution.

As a result, updates for these connections might fail and new connections may be faulty.
Posted Aug 11, 2026 - 09:13 UTC
This incident affected: Bank Connections (Europe).