Issue with file import functionality

Incident Report for getquin

Resolved

We experienced an issue affecting the file import feature following our latest release, which caused some users to be unable to import files successfully.

The root cause has been identified and the issue has now been fixed. A correction has been deployed, and the file import functionality is fully restored.

We apologize for the disruption this may have caused and appreciate your patience while we resolved the issue. If you continue to experience any problems, please let us know.
Posted Apr 23, 2026 - 08:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2026 - 08:56 UTC
This incident affected: Bank Connections (Europe).