Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2026 - 22:00 UTC
Scheduled
We're migrating legacy cash positions to Cash Accounts, our newer feature with first-class support for cash. During this window, dashboards that contain cash positions may be temporarily unavailable or show incomplete data. No action is required on your part. Your data is safe, and everything will be back to normal once the migration completes.
Posted Jul 15, 2026 - 09:49 UTC
This scheduled maintenance affected: Portfolio Tracking.