We are continuing to investigate and implement improvements to increase stability. While the fixes introduced in version 2.224.0 have helped in some cases, the issue has not been fully resolved for all users.
Our team is actively working on identifying the root cause and evaluating additional solutions. We will provide further updates as soon as more information becomes available.
Thank you for your continued patienc
Posted Mar 30, 2026 - 14:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 12:54 UTC
Investigating
We are continuing to investigate the Trade Republic integration issue. While a fix was released in version 2.223.0, it appears that the issue may still persist for some Android users.
Our team is actively working to identify the root cause and implement a solution. We will provide further updates as soon as more information becomes available.
Thank you for your patience and understanding.
Posted Mar 25, 2026 - 12:35 UTC
Monitoring
A fix for the Trade Republic integration issue has been implemented in version 2.223.0 of our app.
We recommend all users update to the latest version to restore connectivity and ensure the integration works as expected.
Our team will continue monitoring the situation closely to ensure stability.
Thank you for your patience while we worked on resolving this issue.
Posted Mar 20, 2026 - 08:40 UTC
Identified
We are currently experiencing an issue with our Trade Republic integration. Following a recent change on their side, authentication requests are failing with a 403 Forbidden error.
This is impacting connectivity and preventing successful account access through our integration.
Our engineering team is actively investigating the issue and working on a fix. We will provide updates as soon as more information becomes available.