BTC Intraday Pricing Disruption

Incident Report for getquin

Resolved

BTC intraday pricing has been restored after our external data provider resolved the issue with the BTCEUR WebSocket feed. Price updates and intraday charts are now operating normally.
Posted Jun 15, 2026 - 14:38 UTC

Identified

We are currently experiencing an issue with BTC intraday pricing due to a disruption on our external data provider’s side.

At this time, the issue appears to affect only BTC pricing. Other assets and pricing data remain operational.

We are in contact with the provider and are actively monitoring the situation. We will share further updates as soon as more information or an estimated resolution time becomes available.
Posted Jun 15, 2026 - 08:48 UTC
This incident affected: Portfolio Tracking and Markets.