Scheduled Maintenance: Cash Accounts Migration

Incident Report for getquin

Resolved

The Cash Accounts migration has been completed and the app is available again. Thank you for your patience.
Posted May 26, 2026 - 15:37 UTC

Investigating

We are currently performing an important migration of our Cash Accounts infrastructure. During this short maintenance window, the app may be temporarily unavailable or slower than usual.

Our team is actively working to complete the migration as quickly and safely as possible. Thank you for your patience.
Posted May 26, 2026 - 15:01 UTC
This incident affected: Portfolio Tracking, Markets, Social, Subscriptions, and Login and Registration.