Problems with connecting to US brokers

Incident Report for getquin

Resolved

This incident has been resolved
Posted 1 month ago. Feb 04, 2025 - 07:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted 1 month ago. Feb 04, 2025 - 07:30 UTC

Identified

The problem is related to the unexpected behaviour of the related API
Posted 1 month ago. Feb 04, 2025 - 06:34 UTC

Investigating

We are currently investigating this issue.
Posted 1 month ago. Feb 04, 2025 - 06:31 UTC
This incident affected: Bank Connections (North America).